mac升级后git没法用,报xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun

刘超 7天前 ⋅ 95 阅读   编辑

一、描述

  mac升级后,git没法用,报xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun

二、分析

  1、使用xcode-select --install进行Xcode升级,3小时啦还升级,太慢了 

 

   

三、参考文章

  1、https://stackoverflow.com/questions/52522565/git-is-not-working-after-macos-update-xcrun-error-invalid-active-developer-pa

  2、https://apple.stackexchange.com/questions/254380/why-am-i-getting-an-invalid-active-developer-path-when-attempting-to-use-git-a


注意:本文归作者所有,未经作者允许,不得转载

全部评论: 0

    我有话说: